The grid standard will not change or does not stay saved

The main issue is that the grid standard does not stay saved after it gets changed. For example: going to Advanced Settings > Select Standard > select UL-240V > Enter > Esc > Save & Send > Esc > Save & Send > going back to Select Standard to view the current standard it displays as G59/3 and not UL-240V


When going to Software Update > DSP Update > the current version displays as "00" and not the actual version number

 


The cause of the problem is one of the following things: 
1. There is no firmware on the DSP board
2. The firmware on the board is not functioning correctly
3. There is a poor connection between the DSP board and the inverter


Resolution steps:
1. Flash the DSP firmware
    a. This is done by performing a DSP firmware update using the Solis update tool

   b. Perform a DSP firmware update to the current version 

   c. See the solutions article called "DSP firmware updates"

   d. Check the DSP version number to ensure that it is no longer "00"

    e. Turn the inverter completely off and let it sit for ten minutes, then check the version one more time

2. Please contact Solis Support for further assistance if the version is still "00"

    a. See the article "Advanced Hybrid DSP Issues"

    b. A new DSP board will be required at this point, or an RMA will need to be processed







M
Michael.allen is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.